Accessing Python

You are not logged in.

If you are a current student, please Log In for full access to the web site.
Note that this link will take you to an external site (https://oidc.mit.edu) to authenticate, and then you will be redirected back to this page.

A Note About Versions

The lab checkers for this class will use Python 3.6. It is important that you install Python 3.5 or later, and not earlier versions of Python (especially not version 2.x!).

Accessing Python